Back to overview
Resolved

Database Maintenance

Aug 4, 2026 at 11:15am UTC  –  Aug 4, 2026 at 11:15am UTC
Affected services
Console Dashboard
Cloud API
Inference - moonshotai/Kimi-K2.7-Code
Inference - deepseek-ai/DeepSeek-R1-0528
Inference - Qwen/Qwen3-VL-32B-Instruct
Inference - Qwen/Qwen3-32B

Resolved
Aug 4, 2026 at 11:15am UTC

We will be performing maintenance on the database instances that support the console. During this time, the console may disconnect from the database and return errors to users.

Created
Aug 4, 2026 at 11:15am UTC

Maintenance ended