Back to overview
Resolved
Server Maintenance
Jul 1, 2026 at 2:30pm UTC
–
Jul 1, 2026 at 2:30pm UTC
Affected services
Console Dashboard
Cloud API
Inference - deepseek-ai/DeepSeek-R1-0528
Resolved
Jul 1, 2026 at 2:30pm UTC
Maintenance ended
Affected services
Created
Jul 1, 2026 at 2:30pm UTC
We will be updating select operating systems that run our inference servers. During this time, we plan to update the following models:
- DeepSeek (Chat)
- WAN (Video)
Affected services