Back to overview
Resolved

Console and API Maintenance

Jun 16, 2026 at 11:00am UTC  –  Jun 16, 2026 at 11:00am UTC
Affected services
Console Dashboard
Cloud API
Inference - deepseek-ai/DeepSeek-R1-0528
Inference - Qwen/Qwen3-VL-32B-Instruct
Inference - Qwen/Qwen3-32B

Resolved
Jun 16, 2026 at 11:00am UTC

Maintenance ended

Created
Jun 16, 2026 at 11:00am UTC

The console and it's associated APIs will be take offline to perform backup and migration work. During this time, the console and it's API will be completely offline. Users will not be able to login, view, or use the console at this time.