Back to overview
Resolved

Datacenter Maintenance

Jun 1, 2026 at 9:00pm UTC  –  Jun 1, 2026 at 11:00pm UTC
Affected services
Console Dashboard
Cloud API

Resolved
Jun 1, 2026 at 11:00pm UTC

Maintenance ended

Created
Jun 1, 2026 at 9:00pm UTC

Some video generation models will be undergoing scheduled maintenance. During this time, some video generation requests may take longer than expected as they are routed to other instances.